Back to overview
Resolved
Production infrastructure maintenance
Jul 18, 2026 at 1:30pm UTC
–
Jul 18, 2026 at 2:37pm UTC
Affected services
Sonora application
Resolved
Jul 18, 2026 at 2:37pm UTC
Maintenance ended
Affected services
Updated
Jul 18, 2026 at 2:37pm UTC
The maintenance has completed.
Affected services
Created
Jul 18, 2026 at 1:30pm UTC
The Sonora application will be unavailable for a short period on July 18 while our team performs critical infrastructure maintenance. Estimated downtime is less than two hours.
Affected services